L'aspirapolvere robot visualizza l'ora sbagliata
Soluzione
Problema:
- L'aspirapolvere robot visualizza l'ora sbagliata
Si applica a:
- Aspirapolvere robot serie i9 puro
- Aspirapolvere robot serie RX9
Risoluzione:
Accertarsi che il robot aspirapolvere sia collegato a Internet e attendere fino a quando non riceve l'ora corretta.
- Se non corregge l'ora entro 24 ore, ricollegare l'aspirapolvere robot.
- Seguire le istruzioni sull'app del telefono o nel manuale dell'utente. Scarica .
Causa:
- Il robot non ha ricevuto l'ora aggiornata dal server.
Questo articolo è stato utile?
Articoli correlati
- Posso posizionare la stazione di ricarica del robot aspirapolvere sotto una (sedia / letto ecc.) Se l'altezza è appropriata?
- Come preservare la durata della batteria del robot aspirapolvere e garantire prestazioni ottimali
- Posso utilizzare l'app per smartphone se non ho il Wi-Fi?
- Il simbolo Wi-Fi del robot aspirapolvere è scomparso o lampeggia
- Inizia ad utilizzare il tuo aspirapolvere robotizzato Electrolux
- Come procedere quando il robot aspirapolvere visualizza un messaggio di errore
- Posso usare l'aspirapolvere robot in un'area diversa (temporaneamente) senza la stazione di ricarica?
- Come rimuovere o sostituire le batterie dell'aspirapolvere robot?
- Cosa succede se un (nuovo) ostacolo si trova nell'area già mappata dal robot aspirapolvere?
- Il robot aspirapolvere si arresta durante il funzionamento, senza luci, messaggi di errore o il display è vuoto